Applicable to SketchUp Pro 2019, SketchUp Pro 2018, SketchUp Pro 2017, SketchUp Make 2017

Applicable to SunDAT Pro, Standard, & Essential


Issue:

During installation, if you receive an error message "Unable to Connect Api server"

When logging into SunDAT, if the tool doesn’t allow you to log in even though you are using the correct username and password



Cause:

Typically this error is due to a firewall or restrictive internet policy keeping SunDAT from accessing certain online data it needs to function.  


Solution

If you are still experiencing issues after applying these solutions, please contact SunDAT Support at support@sundat.freshdesk.com.