Applicable to SketchUp Pro 2019, SketchUp Pro 2018,  SketchUp Pro 2017, & SketchUp Make 2017

Applicable to SunDAT Pro, Standard, & Essential



Issue/Question:

No able to install SunDAT


Causes:

  • No internet connection
  • SketchUp not installed
  • Company Network/Firewall issue
  • Trial period expired
  • Incorrect Product key


Troubleshooting Steps:

  1. Check internet connection is working properly.  SunDAT requires an internet connection.
  2. SketchUp needs to be installed on the machine before installing SunDAT.  SketchUp can be downloaded here: https://www.sketchup.com/download/all (Both trial and purchased versions).  The supported versions of SketchUp are: SketchUp Pro 2019, SketchUp Pro 2018, SketchUp Pro 2017, SketchUp Make 2017  
  3. If you get a message saying Unable to connect Api Server, it is due to your company's firewall.  Please visit this link to find out more information on how to white list certain websites SunDAT uses: https://sundat.ftcsolar.com/index.php/question/access-issues-during-installation-or-when-using-sundat/ 


If you are still having trouble installing SunDAT, please contact support@sundat.freshdesk.com.